Dela detta:
Välkommen! För att skriva i forumet måste du logga in först. Har du inget konto går det bra att registrera ett eller logga in med Facebook här. Det kostar inget.  :)

Författare Ämne:  Varmvattenberedare slutat fungera  (läst 4194 gånger)

Ett svart får

  • Inlägg: 7611
    • Bohuslän
SV: Varmvattenberedare slutat fungera
« Svar #20 skrivet: 16 sep-18 kl 15:35 »
Blev en ny. Men två funderingar. Först var den inkopplad på enfas å surrade lite. Nu två fas och låter mycket mer när den värmer upp vatten. En annan fråga upptäckte att det läcker lite lite vatten vid en rörgänga- någon dropppe nu och då men det blir mycket vatten om den står och droppar i flera dagar. Finns den någon bra tätningsmassa jag kan sätta runt utan att behöva ta loss rörgängan eller ska jag vira runt vulktejp?
Du måste ta lös och lägga på gängtejp eller ännu hellre loctite eller motsvarande tätningmedel. Lika bra att göra det riktigt så du slipper problem genom hela beredarens liv

lillatorpet

  • Inlägg: 207
    • Jämtland
SV: Varmvattenberedare slutat fungera
« Svar #21 skrivet: 16 sep-18 kl 21:53 »
Tätningsmedlet måste jag ta bort gängan för det också? Den sitter lite knepigt till

torbjorn

  • Inlägg: 10192
    • Medelpad
SV: Varmvattenberedare slutat fungera
« Svar #22 skrivet: 16 sep-18 kl 23:07 »
Ja. Skruva isär den gängade rörkopplingen, rengör gängorna från rester av gängtejp, blånor, gammalt tätningsmedel mm, smeta på nytt tätningsmedel (t ex Loctite eller Biltema "VVS-tätning" ), skruva ihop.

MEN: gör endast detta om det är en koppling där det är meningen att gängorna ska täta (koniska rörgängor). Om det t ex rör sig om en klämringskoppling, så är det klämringen i kombination med kopparröret som ska se till att det blir tätt, där blir ingenting bättre av tätningsmedel i gängorna (snarare tvärt om).  Tänk på att om det är ett s k mjukt kopparrör som ansluts med klämringskoppling, så måste man stoppa in stödhylsa i änden av röret.
Det finns också rörkopplingar med cylindriska rörgängor, där det är plana ytor som ska täta mot varandra med en fiber- eller gummipackning emellan. Där använder man inte heller något tätningsmedel, man ser bara till att packningen är hel, fräsch och av rätt storlek.

Själv är bäste dräng

  • Inlägg: 8811
    • Östergötland
SV: Varmvattenberedare slutat fungera
« Svar #23 skrivet: 17 sep-18 kl 00:26 »
Och innan du gör något, känn efter så du har dragit åt lagom mycket.

lillatorpet

  • Inlägg: 207
    • Jämtland
SV: Varmvattenberedare slutat fungera
« Svar #24 skrivet: 18 sep-18 kl 13:41 »
Hur låg tid tar det innan tätningsmedlet torkat å är tätt?
En annan fundering, hur högt låter era vvberedare. Den nya låter mer än den gamla. De gamla var iofs kopplad på en fas-denna är kopplad på två fas. Låter när den värmer upp vattnet annars tyst. Står 15db på ljudnivå- vad går det att jämföra med

torbjorn

  • Inlägg: 10192
    • Medelpad
SV: Varmvattenberedare slutat fungera
« Svar #25 skrivet: 18 sep-18 kl 14:25 »
Om du har använt Loctite VVS-tätning eller något liknande, så brukar man inte behöva vänta på att det ska torka utan kan släppa på vatten  så snart man är klar med arbetet.

Normalt låter en elektrisk varmvattenberedare inte alls, såvida inte det t ex finns något relä, kontaktor eller liknande som kan ge magnetiskt brum i från sig.  15 dB är under gränsen för vad en människa normalt kan höra.  Ljudnivån i ett tyst sovrum kan t ex vara runt 40 dB.
Om det ändå låter märkbart om den så kan man fundera på om det är något som sitter löst eller t ex blir gnistbildning i termostaten.

lillatorpet

  • Inlägg: 207
    • Jämtland
SV: Varmvattenberedare slutat fungera
« Svar #26 skrivet: 18 sep-18 kl 15:48 »
Ja den låter jättemycket efter att den blev omkopplad från 1fas till 2fas.
Funderar om det här är orsaken till läckage. Har satt ett kärl under säkerhetsventil nu för att se o det är därifrån vattnet kommer. https://www.nibe.se/sv-se/support/vanliga-fragor/faq-items/ska-det-komma-vatten-fran-sakerhetsventilen-pa-min-varmvattenberedare.html
« Senast ändrad: 18 sep-18 kl 16:12 av lillatorpet »

lillatorpet

  • Inlägg: 207
    • Jämtland
SV: Varmvattenberedare slutat fungera
« Svar #27 skrivet: 18 sep-18 kl 16:14 »
Något skumt är det med ljudet.. Hörs in i rummet intill när den värmer upp

torbjorn

  • Inlägg: 10192
    • Medelpad
SV: Varmvattenberedare slutat fungera
« Svar #28 skrivet: 18 sep-18 kl 21:24 »
Hur låter den? Är det 50 Hz nätbrum eller någon annan slags ljud?

lillatorpet

  • Inlägg: 207
    • Jämtland
SV: Varmvattenberedare slutat fungera
« Svar #29 skrivet: 18 sep-18 kl 22:47 »
Kokande ljud. När den värmer upp. I övrigt knäpptyst. Men ovan länk om att säkerhetsventilen töms på ett par dl vatten om dagen- tror det måste skett ett misstag att denna produkt ska vara placerad vid en golvbrunn? Vad finns det för nya varmvattenberedare som kan placeras utan golvbrunn men inte hängas på väggen?

torbjorn

  • Inlägg: 10192
    • Medelpad
SV: Varmvattenberedare slutat fungera
« Svar #30 skrivet: 19 sep-18 kl 07:48 »
Om det hörs kokande/sjudande ljud från varmvattenberedaren så beror det nog snarare på antingen lågt vattentryck eller på vattenkvaliteten (mycket lösta gaser i vattnet etc) än på beredarens konstruktion. Men om man sänker värmeeffekten (t ex genom att mata en 400 V-beredare på 230 V) så blir nog ljudnivån mindre.
 
På tal om vattenkvaliteten: om du tar kallvatten i en kastrull eller vattenkokare och värmer det, sjuder det mycket kraftigt under uppvärmningen och börjar sjuda långt före kokpunkten?
Hur högt vattentryck håller du i systemet?

Det är naturlagar som gör att det måste tryckas ut vatten ur säkerhetsventilen då vattnet i beredaren värms upp och expanderar, så det går inte att göra en beredare som klarar sig utan säkerhetsventil.  Säkerhetsventilen brukar ha en röranslutning på avloppssidan, så den måste inte sitta rakt över en golvbrunn, man kan mycket väl dra ett rör från den till en golvbrunn eller liknande i ett annat rum.

lillatorpet

  • Inlägg: 207
    • Jämtland
SV: Varmvattenberedare slutat fungera
« Svar #31 skrivet: 19 sep-18 kl 13:18 »
Den lät mindre på enfas. Men den borde inte låta så här högt på 2-fas tycker jag. Vad räknas som låga vattennivåer? Den går ju på två proppar nu eftersom det är två-fas- för att ändra till enfas igen räcker det då att bara ta ut den andra proppen- eller behövs det något mer?
« Senast ändrad: 19 sep-18 kl 14:10 av lillatorpet »

torbjorn

  • Inlägg: 10192
    • Medelpad
SV: Varmvattenberedare slutat fungera
« Svar #32 skrivet: 19 sep-18 kl 13:46 »
Lågt vattentryck, inte låg nivå gissar jag att du tänker på?  Under ca 2 bar är definitivt lågt i sådana här sammanhang.


lillatorpet

  • Inlägg: 207
    • Jämtland
SV: Varmvattenberedare slutat fungera
« Svar #33 skrivet: 19 sep-18 kl 14:13 »
Var ut och kollade 1,8-3,8 slår pumpen av och på vid. Är det bättre då att köra på enfas? Fattar inte var aldrig något problem med gamla
« Senast ändrad: 19 sep-18 kl 14:25 av lillatorpet »

lillatorpet

  • Inlägg: 207
    • Jämtland
SV: Varmvattenberedare slutat fungera
« Svar #34 skrivet: 19 sep-18 kl 15:03 »
Eftersom den låter så högt så reagerar jag ju på en massa saker. 1) är det normalt att den ska gå igång så fort någon duschar? 2) att den sedan arbetar uppåt en timme med att värma upp vattnet?

torbjorn

  • Inlägg: 10192
    • Medelpad
SV: Varmvattenberedare slutat fungera
« Svar #35 skrivet: 19 sep-18 kl 15:21 »
Ja, det är fullt normalt. Om du dammar av fysikkunskaperna från högstadiet så är det ju lätt att räkna ut hur länge den måste gå för att värma en viss mängd vatten.

Låt oss anta att värmepatronen är på 4 kW och att du gör av med 20 liter varmvatten på en dusch. Inkommande vatten har temperaturen +10 °C och termostaten slår av vid +60 °C. Vattnet ska alltså värmas 50 °C.
Vatten har som bekant värmekapaciteten 4,19 kJ/(kg*K).  Det går således åt 4,19 kJ för att värma 1 kg vatten 1 K (lika med 1 °C).
Nu ska 20 liter värmas 50 °C, och då går det alltså åt 4,19 * 20 * 50 = 4190 kJ.  1 kJ motsvarar ju 1 kWs, alltså värmeeffekten 1 kW under 1 sekund. Med 4 kW att värma med så tar det alltså 4190/4 = 1047,5 sekunder. Eller, om man så vill, ungefär 18 minuter.

För andra värmeeffekter, temperaturer eller vattenmängder så blir det såklart andra tider.

Själv är bäste dräng

  • Inlägg: 8811
    • Östergötland
SV: Varmvattenberedare slutat fungera
« Svar #36 skrivet: 19 sep-18 kl 15:47 »
Har den nya varmvattenberedaren först kopplats på enfas, sedan på tvåfas?

Om den låter mycket då den värmer vattnet kan det bero på att själva patronen är liten, och då sjuder det lätt vid den. Det kan också bero på att sluttempen är högt ställd i beredaren.

Vad är det för en beredare och har du skruvat dit den själv?

lillatorpet

  • Inlägg: 207
    • Jämtland
SV: Varmvattenberedare slutat fungera
« Svar #37 skrivet: 09 okt-18 kl 12:25 »
Det är en metrotherm focus. Helt ny, ska fungera på 1-2-3 fas. Jag har anlitat VVS firma som installerat.
Låter konstigt att elpatron är för liten när den ska fungera på 1-2-3 fas. Vattentrycket är 1,8-3,8 vid pumpen. Ändras det på vägen ut i kranen så att trycket kan vara lägre? Det är när vvberedaren slås på som den låter. Jag har den ställt på 70 grader.

Det hela går iaf på garantin. Vattentrycket ska iaf kontrolleras och elpatron bytas. Men den lät ju något tystare på 1-fas fast det ska inte vara någon skillnad på ljud enligt firman.



Har den nya varmvattenberedaren först kopplats på enfas, sedan på tvåfas?

Om den låter mycket då den värmer vattnet kan det bero på att själva patronen är liten, och då sjuder det lätt vid den. Det kan också bero på att sluttempen är högt ställd i beredaren.

Vad är det för en beredare och har du skruvat dit den själv?

Själv är bäste dräng

  • Inlägg: 8811
    • Östergötland
SV: Varmvattenberedare slutat fungera
« Svar #38 skrivet: 09 okt-18 kl 12:46 »
Bra att du får det fixat.

Den som heter Focus Power har en sådan elpatron som jag tänkte på. Kopplar du den till enfas så ger den 1 kW medan den ger hela 3 kW om du kopplar den till tvåfas. Då sjuder det lättare vid elpatronen när du har tvåfas.

Om det är den som bara heter Focus så har den 3 elpatroner på 1 kW vardera som kan gå på en fas vardera. Kopplar man då in två av dem så blir det också så att det sjuder mera. Helt normalt.


Vill man ha beredaren tystare så kan man ställa ned termostaten till 60 grader. Har för mig att pannstenen har svårare att bildas då, men osäker.

lillatorpet

  • Inlägg: 207
    • Jämtland
SV: Varmvattenberedare slutat fungera
« Svar #39 skrivet: 09 okt-18 kl 13:16 »
Men den ska väl inte låta ända in till andra rummet på 70 grader? Eller? Fabrikören hade aldrig varit med om något liknande.
Det är en focus VLM.
Men visst skulle ju kunna testa att sänka temperaturen, vill ju helst ha lite mer än 60 grader för att minska risken för legionella.


 


Dela detta:

* Inloggade just nu

56 gäster, 3 användare
Kronhjorten, Ingo_P, daniel1978

* Forum

* Nyheter

* Nya inlägg

* Nytt i ditt landskap

För inloggade medlemmar visas här nya lokala annonser, aktiviteter och presentationer.
Logga in eller
registrera dig.
 :)

* Nya annonser